Thread: buggy PoS.
View Single Post
Old 11-17-07, 11:06 PM   #21
agentkay
Registered User
 
agentkay's Avatar
 
Join Date: Aug 2005
Location: Europe
Posts: 3,866
Default Re: buggy PoS.

Quote:
Originally Posted by noko
After loading (twice) the game does not install anything in startup menu or desktop (Vista 64 Home Premium) is this normal?
Yes it is normal, all "Games for Windows" games install the shortcut in the Games Explorer in Vista and when you right click the shortcut you can pick DX9 or DX10. Try both to see if you one is running stable.

Quote:
Originally Posted by noko
Going to the disk I can select the Play button but not sure if I am playing 32bit or 64bit. Well the game freezed about 10 min into it.
Since you installed it in a 64-bit OS, the shortcut points to crysis64.exe and uses DX10 by default. You can create a new shortcut to the 32bit crysis.exe and add the command "-dx9" or "-dx10" to it.

Quote:
Originally Posted by noko
Going into the game directory and starting 64 bit it freezes when setting up the options. Using Nvidia 169.09 drivers which I also loaded twice after uninstalling.
Can't help you here other than recommend you to try the 32-bit .exe and/or DX9 or possibly the 169.04 driver since quite a few people reported strange issues with the .09 driver in Vista.

Quote:
Originally Posted by noko
Can't figure what I am doing wrong, used custom configuration upon installation and only changed the directory location nothing else, any pointers most appreciated.
Good luck and I hope I was able to help you somewhat.
__________________

Intel I7-920 aircooled by Prolimatech Megahalems @ 3.8Ghz (200x19) | Gigabyte GA-X58-UD3R | OCZ Platinum 3x2GB DDR3-1600 RAM (7-7-7-24) @ 1600 | Gainward GTX 480 | WD Raptor 74GB + 150GB + Samsung 1TB | Soundblaster X-Fi Platinum | Corsair AX850 Gold | Coolermaster Stacker 830 silver | Logitech Z-5500 Digital 5.1 | Logitech G15 keyboard | Logitech G25 Racing Wheel | Sharp LC-46 XL1E (gaming and work)
F CliffyB.
agentkay is offline   Reply With Quote