View Single Post
Old 11-18-07, 06:26 AM   #8
etherfish
Registered User
 
Join Date: Nov 2007
Posts: 18
Default Re: Stumped!! Can't run more then 3 NVIDIA Cards!?!

The machine with 6 cards is an Intel Corporation SE7505VB2 server motherboard. Also, fwiw, my workstation has three Quadro 3500's working correctly. lspci posted below.


In your post, you indicate: "I'm running an Asus P5W64 board with 4 PCI-Slots & 4x GeForce 7300 GT." However, the output below that you posted indicates two PCI-E 7300GT's and only 1 PCI 6200GT. It doesn't help that you're attempting to run two similar cards and an extra card from an older generation. But, I guess you must have been testing things.

Also, just an observation, your motherboard's PCI-E slots can be set to one of two configurations:
configuration one: x8, x8, x4, and x8 mode
configuration two: x16, x0, x4, and x0 mode

I don't know much else about the motherboard, maybe you should check it to confirm your PCI-E slots are working in the right configuration? Use lspci to verify. Perhaps there is a BIOS setting?

Can you post the lines from the Xorg log that have NVIDIA(2) in them?
grep NVIDIA\(2\) /var/log/Xorg.0.log

Can you also post the output from the following command:
grep width /var/log/Xorg.0.log


my lspci excerpt:
02:00.0 VGA compatible controller: nVidia Corporation Quadro FX 3500 (rev a1)
07:00.0 VGA compatible controller: nVidia Corporation Quadro FX 3500 (rev a1)
86:00.0 VGA compatible controller: nVidia Corporation Quadro FX 3500 (rev a1)
etherfish is offline   Reply With Quote