View Single Post
Old 11-18-07, 06:47 AM   #11
Sblantipodi
Registered User
 
Sblantipodi's Avatar
 
Join Date: Apr 2003
Location: Italy
Posts: 154
Default Re: @Nvidia: OpenGL apps with compiz enabled run slower

Quote:
Originally Posted by Mr.A
I have a Geforce 8600GT and the euphoria screensaver runs quite well on my system.

Maybe there is something wrong on your system.

I have to say that the situation has quite changed since I started this Thread.

Now I use ubuntu 7.10 with the latest beta drivers v169.04 and the 3D performance is better and smoother as it was.

My results for q4demo:
resolution | 1280x720 Hight Quality
compiz | 114,5 fps
without compiz | 127 fps

My results for ioquake3:
resolution | 1920x1200 Hight Quality
compiz | 296,5 fps
without compiz | 303,5 fps

Sure I have some more fps without compiz but the difference is so small that I can live with.

I mean it is still not perfect but to my mind I have to say that I use compiz every day without big problems. Sure there is always something that you can improve.

Now back to your post.

Maybe you could tell us something about your System.

for example.

- distro
- xorg.conf
- driver version

That would help to solve your problems.

best wishes
Mr.A
Euphoria runs quite well, this is the problem :P
It should run perfectly I use that screensaver with a GeForce3 Ti500 with compiz without any problem... It should run smoother.

Probably you can help me here, probably I'm missing some options in my xorg.conf.
Please help me here:
http://www.nvnews.net/vbulletin/showthread.php?t=102528
__________________
FPC Bench, a good java benchmark for mobile phones and PDA.
http://www.dpsoftware.org
Sblantipodi is offline   Reply With Quote