View Single Post
Old 11-18-07, 07:26 AM   #4
Sblantipodi
Registered User
 
Sblantipodi's Avatar
 
Join Date: Apr 2003
Location: Italy
Posts: 154
Default Re: xorg.conf needed option to maximize compiz performance.

Quote:
Originally Posted by Mr.A
I have ubuntu 7.10 and this is my Device Section

Code:
Section "Device"
	Identifier	"nVidia Corporation G80 [GeForce 8600 GT]"
	Driver		"nvidia"
	Busid		"PCI:1:0:0"
	Option		"AddARGBVisuals"	"True"
	Option		"AddARGBGLXVisuals"	"True"
EndSection
I don't have this settings in my xorg.conf

Option "XAANoOffscreenPixmaps" "1"

Section "Extensions"
Option "Composite" "Enable"
EndSection

Maybe you should ask in a Fedora Forum for help.
It seems for me that this is a distribution specific problem.

What also would be interesting is, with what options fedora starts compiz.

I hope this helps.

Mr.A

In that way is also slower
I can't understand where is the problem
__________________
FPC Bench, a good java benchmark for mobile phones and PDA.
http://www.dpsoftware.org
Sblantipodi is offline   Reply With Quote