View Single Post
Old 11-21-07, 08:32 AM   #4
Registered User
Join Date: Sep 2007
Posts: 14
Default Re: Linux overclocking.

Edit your xorg.conf and change (add one line) the following:
Section "Device"

    Option "Coolbits" "1"

Then use nvidia-settings to change your clockfrequencies. That should do the job. Read here for more information about how to make the changes last when you restart etc.:
DeepThought is offline   Reply With Quote