View Single Post
Old 11-21-07, 08:32 PM   #1
kyleki
Registered User
 
Join Date: Jun 2007
Location: Southern California
Posts: 20
Default 169.04 fixed my hanging issue!!

I'm happy to report that after installing 169.04 and removing the 'maxcpus=1' kernel boot option, I played 5 hours of World of Warcraft through wine without a single problem!

I'm running the following:
Fedora 8 x86_64
Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz
GeForce 7300 LE
Asus P5NSLI Motherboard
kyleki is offline   Reply With Quote