View Single Post
Old 11-23-07, 01:41 PM   #1
Monnie Rock
Registered User
 
Monnie Rock's Avatar
 
Join Date: Aug 2005
Location: Jacksonville Beach, Florida
Posts: 276
Send a message via ICQ to Monnie Rock Send a message via Yahoo to Monnie Rock
Default Need Help RivaTuner-163.75 Overclocking

Hello Everyone,

I am using Riva Tuner 2.06 and Driver 163.75

Says Riva tuner is in Driver Emulation Mode

I go to the the Driver Settings on the main menu
Select System Setting (Video Card Icon) in customize
Enable Overclocking
Set speeds
Test passed
Save as a profile
The Speeds revert back to default

Any help or suggestions would be appreciated

Geforce Go 7950 GTX

With prior drivers and coolbits was perfectly stable at 651/751. Would like to get that same speed with 163.75 drivers and Riva Tuner.

Thank you
Monnie
__________________

Thermaltake Tsunami Dream Tower || Asus A8N32-SLI Deluxe || AMD Athlon 64 FX-60(17x200FSB) || VapoChill Lightspeed || 4Gb OCZ PC3200 2-2-2-5 || Thermaltake Toughpower 1200W W0156RU|| 2x SATAII Western Digital Caviar SE 160 GB RAID 0 || 2x EVGA GTX 280 SCC SLI || Creative X-fi || Plextor SATA PX-716SA DVD±RW || Mitsubishi DP2070SB-SV 22"CRT || Vista Ultimate 64 bit || TM Cougar HOTAS NXT Mod || Simped F-16C Rudder Pedals || Track IR 3 Pro || RME Fireface 800 || Mesa Boogie Tri-Axis || TC Electronics G-Force || BBE 882i || Sennheiser HD650 || Ibanez Jem7 VWH || Ibanez Universe 7 String || Sonar 7 Producer Edition
Monnie Rock is offline   Reply With Quote