View Single Post
Old 11-24-07, 06:22 PM   #1
felix-bellaby
Registered User
 
Join Date: Apr 2006
Posts: 16
Default 169.04 drivers and Xorg ABI = 3.0

The 169.04 drivers report an ABI version error when run against the Xorg 1.4 servers shipping with Fedora rawhide. However, they are semi-stable against those servers when run with -ignoreABI. They seem to have no problems with OpenGL and simple X requests, but usually segfault when faced with more complex X applications like FireFox.

Might you be interested in bug reports based on running these beta drivers using -ignoreABI ?

Or is support for ABI=3.0 expected after the next full driver release ?
felix-bellaby is offline   Reply With Quote