View Single Post
Old 11-25-07, 09:19 PM   #2
bearoso
Registered User
 
Join Date: Sep 2003
Posts: 57
Default Re: Full resolution on a SyncMaster 244T

You're requesting a reduced-blanking mode. The line should be
Modeline "1920x1200" 154.00 1920 1968 2000 2080 1200 1203 1209 1235 +hsync -vsync

If that doesn't fix your problem, you'll probably need to add
Option "ModeValidation" "NoMaxPClkCheck"
to the appropriate device section of your xorg.conf.

I'm pretty sure the GeForce 5200 isn't supposed to be able to handle this resolution, despite it working in the nv driver.
bearoso is offline   Reply With Quote