View Single Post
Old 11-29-07, 04:32 AM   #4
Jan Simonson
Registered User
 
Join Date: Nov 2007
Posts: 2
Default Re: Full resolution on a SyncMaster 244T

Quote:
Originally Posted by bearoso
You're requesting a reduced-blanking mode. The line should be
Modeline "1920x1200" 154.00 1920 1968 2000 2080 1200 1203 1209 1235 +hsync -vsync
I tried this, but it didn't make any change.


Quote:
Originally Posted by bearoso
If that doesn't fix your problem, you'll probably need to add
Option "ModeValidation" "NoMaxPClkCheck"
to the appropriate device section of your xorg.conf.
This did it! Now I have the full 1920x1200 also with the Nvidia driver.


Quote:
Originally Posted by bearoso
I'm pretty sure the GeForce 5200 isn't supposed to be able to handle this resolution, despite it working in the nv driver.
When booting into WindowsXP on the same computer I also have the full 1920x1200 display. So it seems as if the Nvidia Linux driver is a bit too pessimistic about the GeForce 5200 abilities.

Anyhow, thanks for a very speedy and helpful answer!
Jan
Jan Simonson is offline   Reply With Quote