View Single Post
Old 06-22-03, 06:58 PM   #27
AthlonXP1800
Registered User
 
AthlonXP1800's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
Posts: 4,352
Default Re: Should my 5800 Ultra be this SLOW?

Quote:
Originally posted by chupacabras
I recently got my hands on a Leadtek A300 5800 Ultra, and I cant keep a constant 30 frames in Unreal 2. (checked with fraps) Often frames drop to single digits as well. All settings in Unreal 2 are on high, except character detail, and Intellisample is on performance, while D3D mipmapping quality is on blend. Needless to say, i'm a little disappointed, any ideas what it could be? I'm using the 43.45 Detonator FX's, but have also tried the 44.65 betas. Other than raising my 3dmark score, I didnt notice any differences with them.. and if i had to say, I think were even slower..

I'm running the game with 4XAA and 8XAF with texture sharpening on. AGP aperature size is 64mb, and i'm running VIA's Hyperion 4.45. Unreal2 isnt the only thing a little slow, is dawn ultra supposed to be choppy on this card? Also, I tried the ATI animusic demo, which is choppy as well.

I get about 4000 3dmark2003 with the 43.45 and 5000 with the beta 43.65s. I also get ~13,000 in 2001.

I know 256 isnt that much ram, but I doubt that's the problem. My friend running his 9500pro gets 90 fps. BTW system was freshly formatted after I got the card, so it was wiped just a few days ago. Also, my case is very well ventilated, with multiple case fans, and temps shouldnt be an issue, since i've been running the case open.

My system:
Athlon XP@2150mhz
256MB DDR@180mhz
Leadtek A300
MSI KT3 Ultra2
420W Thermaltake PS
Windows XP pro.
Any ideas? Thanks.
Well Unreal 2 run very well on my Geforce 4 Ti 4600 with Athlon XP 1800+ and 512Mb DDR memory so I can see something wrong so you may need to do 3 things:

1. Try update latest VIA's Hyperion 4.46.
2. Update Windows XP Pro to Service Pack 1, the memory difference I found between original XP and Service Pack 1 is original XP used 50% of memory resources, Service Pack 1 had lots of fixes, also it fixed lots of memory leaks, it now used 20% of memory resources, this free up 30% of memory, it will run XP SP1 much faster.
3. Upgrade memory to 512Mb or 1Gb DDR RAM.

Last edited by AthlonXP1800; 06-22-03 at 07:01 PM.
AthlonXP1800 is offline   Reply With Quote