View Single Post
Old 09-05-02, 01:48 AM   #9
rtz
Registered User
 
Join Date: Aug 2002
Location: USA
Posts: 19
Default

Quote:
Originally posted by shaun680
error: failed dependencies
gcc <= 2.96 needed by kernel-source*.rpm

(or words to that effect).

How can i fix this?
That's Linux dependency hell. Have to start chasing them down. Install what it needs until you can install what YOU need.

Install gcc. Then whatever else it needs. Don't give up now because your really close to getting them installed. Like the post above me said, if you ever install again, install the "developer tools" and it will install all this stuff so you don't have too. I didn't know about that either, so thanks for the tip/info. I'll be sure to do that next time I install.

People talk about Windows .dll hell. I think Linux dependency hell is worse. I've never had any dll problems in all my Windows years.
rtz is offline   Reply With Quote