View Single Post
Old 12-06-07, 12:07 PM   #1
tld
Registered User
 
Join Date: Aug 2005
Posts: 47
Default FYI: Compiling 100.14.11 under 2.6.23 kernels

Since the 2.6.23 kernel was marked as stable under Gentoo, I wanted to upgrade to it. I wanted to stay at the 100.14.11 nvidia driver because it's the only non-beta driver at this point that doesn't suffer from this video corruption bug:

http://www.nvnews.net/vbulletin/showthread.php?t=98852

...which apparently will be fixed in 169.04. However 100.14.11 wouldn't compile under 2.6.23 apparently due to changes in the kernel ABI. I was able to make a patched ebuild using the patch here:

http://www.linuxinsight.com/nvidia-l...el-2.6.23.html

...and it compiled fine and has been working flawlessly since.

Tom
tld is offline   Reply With Quote