View Single Post
Old 12-07-07, 01:27 PM   #12
sgio2
Chocolate
 
sgio2's Avatar
 
Join Date: Jun 2004
Posts: 104
Default Re: Low Crysis FPS? Try My Config!

To those who mentioned ugly shadows, I have updated my second config above that fixes this. To those who already are using the config here is what you can do to get better shadows, and a couple more FPS!

Delete the following lines from the config.

Code:
e_shadows = 1
r_ShadowJittering = 1
e_shadows_max_texture_size = 256
r_ShadowBlur = 0
e_gsm_lods_num = 4
e_gsm_range = 3
e_shadows_cast_view_dist_ratio = 0.4
r_ShadowsMaskResolution = 2
e_shadows_on_alpha_blended = 0
e_shadows_from_terrain_in_all_lods = 0
e_gsm_cache = 0
They will all be in the same section. Now when you fire the game up just set shadow quality to medium in the advanced settings menu.

After doing this the shadows looked a lot better, my framerate went up a few FPS , and the shadow issue in the last level is fixed! Give it a shot and let me know how it works out for you.
__________________
Fret not my friend , for every failure brings along with it the seed of an equivalent success. Napoleon Hill "

Antec 900
4GB Corsair XMS Pro 3200 @ 2.5-3-2-5
ATI Radeon 3870HD 862 Core 1231 Mem
AMD Opteron 165 @ 2.44Ghz
Creative Audigy ZS 2
Twin WD 320GB SATA2
ABIT AT8 32X
sgio2 is offline   Reply With Quote