View Single Post
Old 12-10-07, 12:25 PM   #1
SilentLexx
Registered User
 
SilentLexx's Avatar
 
Join Date: Dec 2007
Location: Ukraine / Sumy
Posts: 112
Question Video memory on 7300LE

Why nvidia-settings view 512MB of video memory, when I have only 256mb?



Code:
06:00.0 VGA compatible controller: nVidia Corporation G72 [GeForce 7300 LE] (rev a1) (prog-if 00 [VGA])
        Subsystem: ASUSTeK Computer Inc. Unknown device 8228
        Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B-
        Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR-
        Latency: 0
        Interrupt: pin A routed to IRQ 29
        Region 0: Memory at fd000000 (32-bit, non-prefetchable) [size=16M]
        Region 1: Memory at d0000000 (64-bit, prefetchable) [size=256M]
        Region 3: Memory at fc000000 (64-bit, non-prefetchable) [size=16M]
        [virtual] Expansion ROM at feae0000 [disabled] [size=128K]
        Capabilities: [60] Power Management version 2
                Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
                Status: D0 PME-Enable- DSel=0 DScale=0 PME-
        Capabilities: [68] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable-
                Address: 0000000000000000  Data: 0000
        Capabilities: [78] Express Endpoint IRQ 0
                Device: Supported: MaxPayload 128 bytes, PhantFunc 0, ExtTag-
                Device: Latency L0s <1us, L1 <4us
                Device: AtnBtn- AtnInd- PwrInd-
                Device: Errors: Correctable- Non-Fatal- Fatal- Unsupported-
                Device: RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop+
                Device: MaxPayload 128 bytes, MaxReadReq 512 bytes
                Link: Supported Speed 2.5Gb/s, Width x16, ASPM L0s L1, Port 0
                Link: Latency L0s <1us, L1 <4us
                Link: ASPM Disabled RCB 128 bytes CommClk- ExtSynch-
                Link: Speed 2.5Gb/s, Width x16
        Capabilities: [100] Virtual Channel
        Capabilities: [128] Power Budgeting
this can not be a cause system lockups?
Attached Thumbnails
Click image for larger version

Name:	compiz1.jpg
Views:	414
Size:	46.0 KB
ID:	29364  
__________________
PS: I'm sorry, but my english is very bad
openSUSE 11.1, Gigabyte GA-M57SLI-S4, AMD Athlon64 X2 +4800@2500MHz, 2 GB RAM, GeForce 9800GT.
openSUSE 11.0, MSI M670X, AMD Sempron +3600@2000MHz, 2 GB RAM, GeForce 6100 Go.
Ubuntu 8.10, Albatron KM266Pro, AMD AthlonXP +1800@1600MHz, 1 GB RAM, GeForce 4 MX440.
SilentLexx is offline   Reply With Quote