View Single Post
Old 12-15-07, 12:34 AM   #4
BitJam
Registered User
 
Join Date: Apr 2006
Posts: 47
Default Re: FYI: Compiling 100.14.11 under 2.6.23 kernels

Thanks tld. That's just what I wanted. I've patched ebuilds before but sometimes it involves trial and error. You've saved me some time.

As I mentioned above, I was able to get nvidia-drivers-100.14.19 to compile under gentoo-sources-2.6.23-r3 with no problem. I've played several dvds now and none of them have shown the video corruption bug.

I'm running an amd64 system with a GeForce 6150 chip on the motherboard.
BitJam is offline   Reply With Quote