View Single Post
Old 12-19-07, 12:10 AM   #8
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,066
Default Re: Veteran OC'er needs some advice!

Quote:
Originally Posted by $n][pErMan
Hmmm... well I tried both 401Mhz and 410Mhz, both at 8x Multiplier and 7x Multiplier and my system would not post by jumping up past the bad zone either How much voltage should I give my North Bridge and FSB Termination voltage??... right now both are at Auto and I have no idea what they read... I dont want to go frying my chipset or anything by manually setting them to high. Just trying to rule things out.... perhaps I just hit my max
On this board you have to set all of them manually, try these for starters. Did you do the Vdroop pencil mod? Have you removed that retarded foil wrapper of the NB to add a 40mm fan, I like blue leds can you tell LOL. You really need it if your FSBv is over 1.6v.




After doing these setting with no avail then try 2T on your ram instead of 1T.
PCI-E F = 100
PCI SYNC = 33.33
SPEED SPECTRUM = Disabled
FSB-TERM = 1.3
NB VCORE = 1.45
SB VCORE = 1.50
ICH = AUTO
------------------------------------
CPU CONFIG

only 3 I have ENABLED , the rest are disabled.

Modify Ratio support = ENABLED (7-8-9)
CPU TM Function = ENABLED
Execute Disable Bit = ENABLED
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote