View Single Post
Old 06-30-03, 09:59 AM   #2
ironcode
Registered User
 
Join Date: Jun 2003
Posts: 5
Unhappy

hello!

Thats because the FX 5600 Go is not supported by the newest linux driver. you have to wait till they release a driver working with FX 5600 Go.

I'm also waiting for the release of the new driver and have to use the vesafb driver at the moment.

HEY NVIDIA FOLKS, PLEASE RELEASE THE NEW LINUX DRIVER SOON! :-)
ironcode is offline   Reply With Quote