View Single Post
Old 01-09-08, 12:19 AM   #6
luke1105
Registered User
 
Join Date: Dec 2007
Posts: 4
Default Re: MCP78 AHCI driver

lspci information
0000:00:00.0 RAM memory: nVidia Corporation: Unknown device 0754 (rev a2)
0000:00:01.0 ISA bridge: nVidia Corporation: Unknown device 075d (rev a2)
0000:00:01.1 SMBus: nVidia Corporation: Unknown device 0752 (rev a1)
0000:00:01.2 RAM memory: nVidia Corporation: Unknown device 0751 (rev a1)
0000:00:01.3 Co-processor: nVidia Corporation: Unknown device 0753 (rev a2)
0000:00:01.4 RAM memory: nVidia Corporation: Unknown device 0568 (rev a1)
0000:00:02.0 USB Controller: nVidia Corporation: Unknown device 077b (rev a1)
0000:00:02.1 USB Controller: nVidia Corporation: Unknown device 077c (rev a1)
0000:00:04.0 USB Controller: nVidia Corporation: Unknown device 077d (rev a1)
0000:00:04.1 USB Controller: nVidia Corporation: Unknown device 077e (rev a1)
0000:00:06.0 IDE interface: nVidia Corporation: Unknown device 0759 (rev a1)
0000:00:07.0 Audio device: nVidia Corporation: Unknown device 0777 (rev a1)
0000:00:08.0 PCI bridge: nVidia Corporation: Unknown device 075a (rev a1)
0000:00:09.0 IDE interface: nVidia Corporation: Unknown device 0ad0 (rev a2)
0000:00:0a.0 Ethernet controller: nVidia Corporation: Unknown device 0761 (rev a2)
0000:00:10.0 PCI bridge: nVidia Corporation: Unknown device 0778 (rev a1)
0000:00:12.0 PCI bridge: nVidia Corporation: Unknown device 075b (rev a1)
0000:00:13.0 PCI bridge: nVidia Corporation: Unknown device 077a (rev a1)
0000:00:14.0 PCI bridge: nVidia Corporation: Unknown device 077a (rev a1)
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
0000:01:0a.0 FireWire (IEEE 1394): Agere Systems FW323 (rev 70)
0000:02:00.0 VGA compatible controller: ATI Technologies Inc RV410 [Radeon X700 (PCIE)]
0000:02:00.1 Display controller: ATI Technologies Inc RV410 [Radeon X700 (PCIE)] (Secondary)

harddisk info from kmsg
<7>ata_piix 0000:00:09.0: version 2.00ac7

<6>ata_piix 0000:00:09.0: MAP [ XX XX XX XX ]
<3>ata_piix 0000:00:09.0: invalid MAP value 95

<4>ACPI: PCI Interrupt Link [APSI] enabled at IRQ 23

<6>ACPI: PCI Interrupt 0000:00:09.0[A] -> Link [APSI] -> GSI 23 (level, low) -> IRQ 17

<7>PCI: Setting latency timer of device 0000:00:09.0 to 64

<6>ata1: SATA max UDMA/133 cmd 0x9F0 ctl 0xBF2 bmdma 0xDC00 irq 17

<6>ata2: SATA max UDMA/133 cmd 0x970 ctl 0xB72 bmdma 0xDC08 irq 17

<6>scsi0 : ata_piix

<6>ata1.00: ATA-7, max UDMA/133, 625142448 sectors: LBA48 NCQ (depth 0/32)

<6>ata1.00: ata1: dev 0 multi count 16
<6>ata1.00: configured for UDMA/133

<6>scsi1 : ata_piix

<5>scsi 0:0:0:0: Direct-Access ATA WDC WD3200AAKS-7 12.0 PQ: 0 ANSI: 5

<5>SCSI device sda: 625142448 512-byte hdwr sectors (320073 MB)

<5>sda: Write Protect is off

<7>sda: Mode Sense: 00 3a 00 00

<5>SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or FUA

<5>SCSI device sda: 625142448 512-byte hdwr sectors (320073 MB)

<5>sda: Write Protect is off
<7>sda: Mode Sense: 00 3a 00 00

<5>SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or FUA

<6> sda: unknown partition table
<5>sd 0:0:0:0: Attached scsi disk sda
luke1105 is offline   Reply With Quote