View Single Post
Old 01-09-08, 05:31 AM   #35
lamegaptop
Registered User
 
Join Date: Jan 2008
Posts: 2
Default Re: GeForce Go 7900 GS black flash screen

I have solved the issue of manually controlling the GPU and Memory speeds on my laptop equipped with a geforce go 7600 card.

Setting the option -

Option "Coolbits" "1"

in the screen section of my /etc/X11/xorg.conf

turns on the overclocking screen in nvidia-settings. One can use this screen to throttle the settings of the GPU and memory clocks to conserve power whilst on battery. No reboot or restart of X required.

WARNING: be careful not to use this to exceed the hardware default settings of your laptop video card!! You will damage components.

Moving the sliders to the left throttles the clock settings. Use the "reset to hardware defaults" button to return the clocks to full whilst on AC or for gaming, etc.

So now my screen does not flicker, thanks to the other fix in this thread, and I can control the clock speeds as needed.

Life is good.
lamegaptop is offline   Reply With Quote