View Single Post
Old 09-06-02, 05:36 PM   #16
ctaggart
Registered User
 
Join Date: Sep 2002
Posts: 9
Unhappy

The instructions that come with the rpm's say to change it. When I try to load it with 'nv' instead of 'nvidia' it freezes and I can't even use ctrl+alt+delete to reboot.

NVIDIA Accelerated Linux Driver Set README & Installation Guide
Last Updated: $Date: 2002/05/12 $
Most Recent Driver: 1.0-2960

That document in (sec-03) EDITING YOUR XF86CONFIG FILE says this:
----------------------------------------
If you already have an XF86Config file working with a different driver
(such as the 'nv' or 'vesa' driver), then all you need to do is find
the relevant Device section and replace the line:

Driver "nv"
(or Driver "vesa")

with

Driver "nvidia"

In the Module section, make sure you have:

Load "glx"

You should also remove the following lines:

Load "dri"
Load "GLcore"

if they exist. There are also numerous options that can be added to
the XF86Config file to fine-tune the NVIDIA XFree86 driver. Please see
Appendix D for a complete list of these options.
----------------------------------------

I've attached my /etc/X11/XF86Config-4 file. I'll probably reinstalling Redhat 7.3 and then try to compile the tarballs. I'm not sure if that will help any. The RPMs should work. I put in really low monitor requirements in that config file. My monitor supports much better.

One of these days I will have a GUI.
Attached Files
File Type: txt xf86config-4.txt (1.9 KB, 486 views)
ctaggart is offline   Reply With Quote