View Single Post
Old 07-03-03, 06:24 AM   #12
connyosis
Eggplant
 
connyosis's Avatar
 
Join Date: May 2003
Location: Sweden
Posts: 86
Send a message via ICQ to connyosis
Default

It seems like you didnt enable support for the filesystem you are using. Make sure to enable support for extended filesystem 2, maybe reiserfs and ext3.
And it is a good thing to take your time when compiling a kernel. Go through the options one by one (You can ignore the ones you know you dont need, like firewire and hotplug devices) and view the help for each one of them. Yes, its gonna take some time but it will be worth it...
__________________
"Never bump a baby carriage out of a crosswalk unless the kid's really asking for it."
connyosis is offline   Reply With Quote