View Single Post
Old 01-20-08, 09:55 AM   #6
bradmontgomery
Registered User
 
Join Date: Jan 2008
Location: Memphis, TN
Posts: 1
Default Re: How to disable Full GPU Scaling on X startup

I've got a 19" Rosewill Monitor (Model R912E) and an Geforce 8600GT, and I had the dreaded, floating "input not supported" message, though my xorg.conf had correct resolution and refresh rates.

Turning off the "Full GPU Scaling" option fixed the problem for me.
So, thanks to runlinux's post for finding how to disable this by default!
The pertinent part of my xorg.conf is as follows:

Quote:
Section "Monitor"
Identifier "Failsafe Monitor"
VendorName "Generic LCD Display"
ModelName "LCD Panel 1280x1024"
HorizSync 31.5 - 64.0
VertRefresh 56.0 - 65.0
Gamma 1
ModeLine "640x480@60" 25.2 640 656 752 800 480 490 492 525 -hsync -vsync
ModeLine "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
ModeLine "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
ModeLine "1024x768@60" 65.0 1024 1048 1184 1344 768 771 777 806 -hsync -vsync
ModeLine "1280x960@60" 102.1 1280 1360 1496 1712 960 961 964 994 -hsync +vsync
ModeLine "1280x1024@60" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
EndSection

Section "Device"
Identifier "Failsafe Device"
Driver "nvidia"
VendorName "NVIDIA"
BoardName "NVIDIA GeForce 8 Series"
Screen 0
Option "FlatPanelProperties" "Scaling = Native"
EndSection
bradmontgomery is offline   Reply With Quote