View Single Post
Old 02-12-08, 08:02 PM   #2
milky-wayz
Registered User
 
Join Date: Feb 2007
Posts: 4
Default Re: Need help with Direct Rendering (1.0-9639)

dmesg gives me this:

Code:
NVRM: API mismatch: the client has the version 1.0-9629, but
NVRM: this kernel module has the version 1.0-9639.  Please
NVRM: make sure that this kernel module and all NVIDIA driver
NVRM: components have the same version.
so i need to clean the old version, but what is the client?
milky-wayz is offline   Reply With Quote