View Single Post
Old 07-29-02, 02:50 PM   #11
dgently
Registered User
 
Join Date: Jul 2002
Posts: 7
Default

I think the lockup is related to the render-extension. I had the same problem with nautilus2 and xfree 4.1 (debian packages), but disabling the render-extension in the XF86Config-4 solved it:
Option "NoRenderAccel" "on"
Option "NoRenderExtension" "on"
in the Device Section. (maybe no render accel is enough, but i didn't test that)

I don't know how to disable the usage of the extension for gnome/gtk apps only (since im not a gnome user normally), but if there is a way, that might help also..
dgently is offline   Reply With Quote