View Single Post
Old 02-15-08, 11:14 AM   #58
sambiase
Registered User
 
Join Date: Feb 2008
Posts: 3
Default Re: 8400M GS : Low performences

unebaguettesvp, Im happy the card's performance improved in your case. What I actually did in order to improve performance and activate 3d was:

1. #sax2 -r -m 0=nvidia
2. #gnome-xgl-switch --enable-xgl
3. #rcxdm restart

When u login again u'll definitely see the improvements.
sambiase is offline   Reply With Quote