View Single Post
Old 02-15-08, 07:31 PM   #1
john19055
 
john19055's Avatar
 
Join Date: Jul 2002
Location: GREENVILLE,TX
Posts: 3,859
Default I have odd results in Crysis benchmarks

I was running some bench marks with Crysis with the benchmark Tester and it did'nt make sence to me .I an running my Q6600 at 3.3gigs and my cards are clocked at 621/1458/900 and I am useing Windows XP and all setting are at high with some very high tweaks,such as r_UsePOM=1,r_sunshafts=1,
q_Renderer=3,r_colorgrading=1,r_UseEdgeAA=1
Running the GPU benchmark at
1600x1200 min-16.80 Max-54.54 Avg-44.58
1920x1200 Min-23.51 Max-45.44 Avg-38.23
Running the CPU benchmarks I do not get this odd result .I have tried different drivers but it is still the same ,all settings are the same ,but in my
1600x1200 min I get 16.80 and at 1920x1200 my min is 23.51.It looks to me my min at 1600x1200 should be higher then my min at 1920x1200.Running just one card I do not get these weird results at 1600x1200 running one card
1600x1200 Min-19.48 Max-30.97 Avg-26.78
1920x1200 Min-17.40 Max-25.76 Avg-22.50
But with these benchmarks I can tell SLI helps alot.
I actually get a lower min running SLI at 1600x1200 then I do with just one card.It not a big deal because when playing the game I never see it drop even close to the min that I get in the benchmarks,but it still made me go whats up with that.
__________________
Intel i7-3820+Corsair H-100+Gigabyte X79-UD5+16gigs G.Skill PC1600DDR3+2-ASUS DirectCU II GTX-670 in SLI+Crucial 256g-SSD+1-3Gig Seagate+2- Samsung 1-TB+3-WesternDigtial 640g+LG-12x Blu-Ray Burner+850watt XFX+Antec-P280 case+50" Plasma PM6700+Logitech Mouse+Keyboard+Pioneer VSX-1020+Polk Audio Speakers
john19055 is offline   Reply With Quote