View Single Post
Old 02-23-08, 08:31 AM   #44
PhillyFloyd
Registered User
 
Join Date: Oct 2007
Posts: 13
Default Re: GeForce Go 7900 GS black flash screen

Hey guys and gals

Let me start by saying I am sort of comforted in knowing I am not alone on this one -- I tried bringing it up many times on the FedoraForums pages and LQ.org but no one really wanted to delve into so I had been doing it on my own, glad that I stumbled here finally..

anyway, my specs:
Code:
[root@xps-m1710 nvidia]# cat registry 
EnableVia4x: 0
EnableALiAGP: 0
NvAGP: 3
ReqAGPRate: 15
EnableAGPSBA: 0
EnableAGPFW: 0
Mobile: 4294967295
ResmanDebugLevel: 4294967295
RmLogonRC: 1
ModifyDeviceFiles: 1
DeviceFileUID: 0
DeviceFileGID: 0
DeviceFileMode: 438
RemapLimit: 0
UseCPA: 4294967295
UseVBios: 1
RMEdgeIntrCheck: 1

[root@xps-m1710 nvidia]# lsmod | grep nvidia
nvidia               8849732  37 
i2c_core               28865  3 v4l2_common,nvidia,i2c_i801

[root@xps-m1710 nvidia]# lspci | grep -i nvid
01:00.0 VGA compatible controller: nVidia Corporation GeForce Go 7950 GTX (rev a1)
You can see below, using the 169.09 driver, and I do get the dead Xid issues w/compiz etc ... narrowed it down as did someone on here to the clocking with 3D gphx but that just meant I either disabled compiz or booted with maxcpus=1 at times when I needed stability --- anyway long story short, those options don't register with the proc driver registry for nvidia on my system ... I tried both an options and a nvidia file with the options in them -- is there a way to verify the acceptance of the flags on the module?

Code:
[root@xps-m1710 nvidia]# grep NVRM /var/log/messages
Feb 18 10:21:42 xps-m1710 kernel: NVRM: loading NVIDIA UNIX x86_64 Kernel Module  169.09  Fri Jan 11 14:04:37 PST 2008
Feb 18 20:07:40 xps-m1710 kernel: NVRM: Xid (0001:00): 6, PE0000 0da8 ffefefe7 00005718 00000000 00ebe6df
Feb 18 20:07:40 xps-m1710 kernel: NVRM: Xid (0001:00): 36,  L1 -> L0
PhillyFloyd is offline   Reply With Quote