View Single Post
Old 02-28-08, 08:46 PM   #42
Zapablast05
ZapaFAILmaster of Merwang
 
Zapablast05's Avatar
 
Join Date: Jun 2007
Location: Carson, CA
Posts: 3,133
Send a message via AIM to Zapablast05
Default Re: Official "I just got my GeForce 9600 GT" thread

Quote:
Originally Posted by Bman212121
Yea, I'd say your scoring kind of low for SLI right now. I reran the test in Vista once I put it into a similar pc with a E6750 and I get 10140 marks. My SM2 score was about 4800 and the SM3.0 score was 4500. Cpu score is 2350. You should be getting a much higher score for those tests in SLI. The only thing is that the test is fairly low resolution so I'm sure if you were to crank the res it would probably scale better.

Yeah, that's what I said. My friend has a GTS(G92) and scores the same thing with a Q6600 B1(?). I'll test it with a higher res and then test again when I get my Intel CPU for my current project. The thing is that I ran 3DMark06 at default settings. I'll try it at my native resolution. That's one reason I want to get my own HDTV for my PC. My 42" is in the living room and my mom gets pissed when I use it as a monitor, lol.

EDIT: I got 11,831 at 1440x900.
__________________

Xbox Live: Zapablast05 click!|3DMark06: 17,001|
PSN: Zapablast05
Originally Posted by crainger: "Come meet my son Zapablast05"
Originally Posted by crainger: A truck wont get the pussy zapa has become accustomed to.
Originally Posted by CaptNKILL: In fact, I measure years in BC and AC (before Camp0rz and after Camp0rz).
I don't want to get you drunk, but, ah, that's a very fine Chardonnay you're not drinking.
Zapablast05 is offline   Reply With Quote