View Single Post
Old 03-03-08, 07:43 AM   #86
walterman
Rayne
 
walterman's Avatar
 
Join Date: Oct 2003
Posts: 1,525
Post Re: BloodRayne 2 FSAA Patch 1.4

Ok, now this is weird.

I need feedback from other users running the patch under Vista. I just have XP on my rig, and i'm not planning to install dual boot with XP/Vista till i get my Q9450 (i hope that this month, if Intel wants).

Still there're some things that you can try:

- In the Config Tool, check 'Use Old FSAA method'.

- Unload RivaTuner monitoring parts.

- Check if nHancer is pointing to the proper executable in the BR2 profile (rayne2.exe, br2.exe, ...). Also click 'Options -> Allow override of predefined options'.

But first, i need feedback from the Vista users about VSync.

If we discover that VSync doesn't work under Vista, i could try to hard code it into the patch as another option.

Edit: Check also this thread please: http://www.nvnews.net/vbulletin/show...t=86756&page=3
Maybe it's an issue with the Forceware drivers.
__________________
ASUS Rampage Formula X48 | Xeon 3350 @ 3.6 GHz (450x8/1.26v) | 4x1GB OCZ DDR2 PC2-6400 Reaper CL3 @ 900 MHz 3-4-4-15 | 1 x eVGA GTX 285 SSC | 1 x ASUS EN8800GTX (PhysX/CUDA -> Burnt by nVidia 196.75 driver) | X-Fi Titanium Fatal1ty PCIe | 1 x Intel X25-M G2 80GB | 2 x 750GB WD RE2 7500AYYS SATA2 16MB | Samsung SH-B083L SATA | Enermax Revolution 1250W | Samsung SyncMaster 275T 27" 1920x1200 | Thermaltake Black Armor | BloodRayne 2 FSAA Patch
walterman is offline   Reply With Quote