Thread: Driver 96-43.05
View Single Post
Old 03-03-08, 02:28 PM   #5
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Driver 96-43.05

The compat-5x-i386 package is required because the NVIDIA FreeBSD graphics driver's user-space components are built on a FreeBSD 5.3-RELEASE system and pick up references to that FreeBSD release's system libraries. The driver components will likely continue to be built on FreeBSD 5.3-RELEASE until FreeBSD drops backwards compatibility. That said, official FreeBSD 7.0-RELEASE support is planned for the near future.
zander is offline   Reply With Quote