View Single Post
Old 03-03-08, 06:02 PM   #33
grey_1
Guest
 
Posts: n/a
Default Re: I cant take this anymore!

Quote:
Originally Posted by CDE_1246
Im using Windows XP Professional. Vista sucks so I'm not using it. I actually did get the game to run much better. I just need to figure out how to get texturesstreaming off by using that command.

http://www.tweakguides.com/images/Cr...sStreaming.gif

This is what I'm talking about:

r_TexturesStreaming [0,1,2] - This setting controls the streaming texture system in the game, and if set to 0, textures are not constantly streamed as you walk around, they are preloaded from a cache. While this increases memory usage, and hence may cause additional stuttering on systems with low RAM, for the most part disabling it should cause no problems and will reduce stuttering on most systems. More importantly, disabling it also appears to improve more distant textures without any real drop in performance.
Make either an autoexec.cfg or system.cfg with the 'r_TexturesStreaming=0' in it. Place it in your root Crysis folder, you'll be all set. It does make a nice difference too.
  Reply With Quote