View Single Post
Old 03-06-08, 12:52 AM   #4
mokrates
Registered User
 
mokrates's Avatar
 
Join Date: Mar 2008
Posts: 4
Default Re: Problem with Widescreen Monitor and 4:3 resolutions

Quote:
Originally Posted by Tub
run nvidia-settings.

select your GPU / Monitor and set the GPU Scaling Method to "Centered" or "Aspect Ratio Scaled".
I think too, that this applies only to DVI connected devices. I don't have that setting in nvidia-settings, and when I tried to set FlatpanelProperties in xorg.conf, it didn't do anything.

But it's understandable. My Screen ist connected via VGA so it gets discovered as a "CRT". A "DFP" ("Digital Flat Panel") is connected via DVI.

pity.

Thanx
mokrates is offline   Reply With Quote