View Single Post
Old 03-10-08, 11:39 PM   #169
evanlec
Registered User
 
Join Date: Dec 2007
Posts: 5
Default Re: Slow AA text rendering in KDE

Quote:
Originally Posted by hyfans
in technical way, you can check by issuing this command:

nvidia-settings --query all | more

it will display all the options infos, including their attibutes.
alright well running that command indeed shows that GlyphCache is set to 1

I have that and the initialpixmapplacement set in my .xinitrc file as follows:
Code:
sudo nvidia-settings -a InitialPixmapPlacement=2 &
sudo nvidia-settings -a GlyphCache=1 &
sleep 1
sudo nvidia-settings --load-config-only &
will these settings take effect immediately? even if set after the X server is already running?
is there a way to make these settings more permanent? (.nvidia-settings-rc maybe?)

I'm just not sure because I've not really noticed much difference, then again I am using urxvt as my terminal with sub-pixel (and AA) fonts... so the problem may lie in urxvt and not with the nvidia drivers
evanlec is offline   Reply With Quote