View Single Post
Old 03-23-08, 06:40 PM   #1
kotoc
Registered User
 
Join Date: Mar 2008
Posts: 2
Exclamation RedHat 5 GeForce/nForce Network Issues!

After grabbing the sata/net drivers from (http://www.nvidia.com/object/linux_nforce_1.23.html) I can't seem to get the onboard network card to work.

HELP!

Running on a new ASUS P5N-MX (NVIDIA GeForce 7050/nForce 610i)

Fresh RedHat 5 (not 5.1 ... as that could never detect my SATA disks)

After I installed the pkg from the above site I verified the forecedeth was loaded. I rebooted (a few times) and never got my network device to showup so I added it by hand. After trying to init/restart the network I would get

"forcedeth device eth0 does not seem to be present, delaying initialization."

[root@localhost ~]# uname -a
Linux localhost.localdomain 2.6.18-8.el5 #1 SMP Fri Jan 26 14:15:21 EST 2007 i686 i686 i386 GNU/Linux

[root@localhost ~]# modprobe -l | grep forcedeth
/lib/modules/2.6.18-8.el5/kernel/drivers/net/forcedeth.ko
[root@localhost ~]#

[root@localhost ~]# md5sum /lib/modules/2.6.18-8.el5/kernel/drivers/net/forcedeth.ko
3fd5aaa44fd148a06ca5722cbc8f4d49 /lib/modules/2.6.18-8.el5/kernel/drivers/net/forcedeth.ko

[root@localhost ~]# lspci
00:00.0 Host bridge: nVidia Corporation Unknown device 07c3 (rev a2)
00:00.1 RAM memory: nVidia Corporation Unknown device 07cb (rev a2)
00:01.0 RAM memory: nVidia Corporation Unknown device 07cd (rev a1)
00:01.1 RAM memory: nVidia Corporation Unknown device 07ce (rev a1)
00:01.2 RAM memory: nVidia Corporation Unknown device 07cf (rev a1)
00:01.3 RAM memory: nVidia Corporation Unknown device 07d0 (rev a1)
00:01.4 RAM memory: nVidia Corporation Unknown device 07d1 (rev a1)
00:01.5 RAM memory: nVidia Corporation Unknown device 07d2 (rev a1)
00:01.6 RAM memory: nVidia Corporation Unknown device 07d3 (rev a1)
00:02.0 RAM memory: nVidia Corporation Unknown device 07d6 (rev a1)
00:03.0 ISA bridge: nVidia Corporation Unknown device 07d7 (rev a2)
00:03.1 SMBus: nVidia Corporation Unknown device 07d8 (rev a1)
00:03.2 RAM memory: nVidia Corporation Unknown device 07d9 (rev a1)
00:03.4 RAM memory: nVidia Corporation Unknown device 07c8 (rev a1)
00:04.0 USB Controller: nVidia Corporation Unknown device 07fe (rev a1)
00:04.1 USB Controller: nVidia Corporation Unknown device 056a (rev a1)
00:08.0 IDE interface: nVidia Corporation Unknown device 056c (rev a1)
00:09.0 Audio device: nVidia Corporation Unknown device 07fc (rev a1)
00:0a.0 PCI bridge: nVidia Corporation Unknown device 056d (rev a1)
00:0b.0 PCI bridge: nVidia Corporation Unknown device 056e (rev a1)
00:0c.0 PCI bridge: nVidia Corporation Unknown device 056f (rev a1)
00:0d.0 PCI bridge: nVidia Corporation Unknown device 056f (rev a1)
00:0e.0 IDE interface: nVidia Corporation Unknown device 07f0 (rev a2)
00:0f.0 Ethernet controller: nVidia Corporation Unknown device 07dc (rev a2)
00:10.0 VGA compatible controller: nVidia Corporation Unknown device 07e3 (rev a2)

[root@localhost ~]# cat /etc/modprobe.conf
alias scsi_hostadapter sata_nv
alias scsi_hostadapter1 usb-storage
alias eth0 forcedeth
[root@localhost ~]#
kotoc is offline   Reply With Quote