View Single Post
Old 03-27-08, 11:32 AM   #1
emu
Registered User
 
Join Date: Mar 2008
Posts: 2
Default [Kubuntu Hardy Heron - Quadro NVS 135M] Random Freezes and Graphics corruption.

Hi folks,

im really in trouble. My Dell Latitude D630 with an Nvidia Quadro NVS 135M Chip makes me worry.

I use Kubuntu Hardy Heron at the moment but the whole thing started with gutsy.
Driver Version from the nvidia-glx-new package: 169.12

I use compiz-fusion. The Problem: After a few hours of work the displayed graphic starts to corrupt, things are leaving traces. The mouse freezes for a moment and then It could be moved again, but I can`t do anything with the system anymore. The keyboard doesn`t react etc. etc. so I have to do a hard power off.

But the cruelty on this thing is. After powering on again, the display shows only stripes. No Bios Boot screen, no chance to enter the bios or anything else.
After an hour or so it starts. But the initial kernel messages ar corrupted: Letters are left out so it looks like: "h dw e dr r load ng"
X.org doesn`t load any more.

I talked to the Dell Support and have done an test with there Live CD in an lucky moment, where the system has started up. But the test showed no hardware corruption, and no wonder to say under winxp the card does a good job.

So what could be done to solve this problem?
What information do you need more?

edit:// I`m sorry I can`t provide the nvidia-bug-report.log because my D630 hasn`t started up for about two hours now. I attached a screenshot of what I see when I power on the laptop.
Attached Thumbnails
Click image for larger version

Name:	dsc00129.jpg
Views:	217
Size:	259.9 KB
ID:	30876  
emu is offline   Reply With Quote