View Single Post
Old 07-20-03, 09:35 AM   #4
hachre
ATI Radeon 9800 Pro
 
Join Date: Dec 2002
Location: Munich, Germany
Posts: 22
Send a message via ICQ to hachre
Default

Do you use the SPDIF?

If not you can try disabling the SPDIF out thus reducing the sample rate from 48000 to 44000....

It is done with a module parameter when you load the module...

I don't remind the command or the module parameter but I read it somewhere in the README
__________________
It's not much to look at but it's sooo hard to find a familiy guy . . .
hachre is offline   Reply With Quote