View Single Post
Old 03-30-08, 12:49 PM   #3
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: How can I play WMA files in Untuntu...

Quote:
Originally Posted by bacon12
Very easily... try this command "sudo apt-get install win-32 codecs", without the quotes.

If you wanna watch dvds go ahead and grab those as well, "sudo apt-get install libdvdcss2''

You may have to enable a different repo, so if that command doesn't find it try enabling universe, or multiverse I can't remember which.

Ubuntu has very good documentation, so check the wiki and forums, as any question you have in the future will most likely be answered there.
http://ubuntuforums.org/showthread.php?t=182902
Hey, thanks! I cannot get WMAs to play, but I did get a DVD to play- although there were visual artifacts. I'll try what you recommended and see if that solves the issue.
Redeemed is offline   Reply With Quote