View Single Post
Old 03-31-08, 10:43 AM   #2
txf
Registered User
 
Join Date: Feb 2008
Posts: 272
Default Re: Poor 2D performance with 8600gt

There are plenty of other posts on the forum complaining of the same thing...not much you can do about it now.

try:
Code:
nvidia-settings -a InitialPixmapPlacement=2
It may help a little bit in some cases (opposite effect in others, depends on your usage). You could also change your gtk engine to a lighter on (dunno if you already do but engines like Murrine are much slower than say...clearlooks).

As for movies, they should not b slow. Are you watching them with xv enabled or high-def h.264?

How high is your xorg cpu usage?

Nvidia really needs to fix this...its only going to get worse as themes get richer and more dependent on render. I believe this slowness will also extend to the 9 series, anyone care to rebut?
txf is offline   Reply With Quote