View Single Post
Old 03-31-08, 12:26 PM   #4
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: Poor 2D performance with 8600gt

first of all, please don't pack the logs.

second. This looks not nice:
16: 35583 35425 35535 35443 IO-APIC-fasteoi uhci_hcd:usb1, uhci_hcd:usb6, ahci, nvidia

great, the driver shares its interrupt with almost everybody else. A different kernel might help

third, try enabling backingstore.

fourth, you are using a 32bit kernel. This slows down memory acess A LOT if you have more than 1gb of ram.
Try a 64bit system.

fifth, gtk is slow.

sixth, nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1
energyman76b is offline   Reply With Quote