View Single Post
Old 03-31-08, 02:48 PM   #7
alex1020
Registered User
 
Join Date: Mar 2008
Posts: 11
Thumbs up Re: Poor 2D performance with 8600gt

Quote:
Originally Posted by energyman76b
first of all, please don't pack the logs.
I did because it was a rule:
http://www.nvnews.net/vbulletin/showthread.php?t=46678
Quote:
Please note: if nvidia-bug-report.log, nvidia-installer.log and/or any other log/support files are too large to be attached to nV News forum posts as-is, you can create and attach .bz2 or .gz archives, instead.
anyway I've uploaded them in another place

xorg.conf
http://pastebin.com/m3ef22ecc

nvidia-bug-report.log
http://pastebin.com/m647618b6

Quote:
second. This looks not nice:
16: 35583 35425 35535 35443 IO-APIC-fasteoi uhci_hcd:usb1, uhci_hcd:usb6, ahci, nvidia
eat, the driver shares its interrupt with almost everybody else. A different kernel might help
hmmz
but I've tested both ubuntu kernels (2.4.22 & 2.4.24) and kernel.org kernel and I had same result with all of them !
Do you need .config of kernel ?

Quote:
third, try enabling backingstore.
ok I will test it , what about following options ?

Code:
Option "RenderAccel" "True" 
Option "DamageEvents" "True"
Option "TripleBuffer" "True"
Quote:
fourth, you are using a 32bit kernel. This slows down memory acess A LOT if you have more than 1gb of ram.
Try a 64bit system.
I've 2GB of ram and my CPU is Q6600 , I heard there are a lot of applications/packages that they have problem in 64bit system and some of them don't have 64bit support

Quote:
fifth, gtk is slow.
yes , and sometimes it over 20-30s !

Quote:
sixth, nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1
Code:
#nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1

  Attribute 'InitialPixmapPlacement' (artin:0.0) assigned value 2.


ERROR: Error parsing assignment 'GlyphCache=1' (Unrecognized attribute name).
---

Thank you for taking time and answering to me patiently
alex1020 is offline   Reply With Quote