View Single Post
Old 04-07-08, 04:08 AM   #3
eskuai
Registered User
 
Join Date: Aug 2007
Posts: 35
Default NVIDIA Linux drivers for 2.6.24-rt and 2.6.24.4

Hello,

you're right, lastest nvidia drivers work with 2.6.24.4-rt4, but, i got a problem ...

i cant start my fedora box using differents kernels, for example,

if i boot using 2.6.24.4-rt4 i need to install nvidia drivers to create module version kernel.

but, next time, i boot using fedora kernel, 2.6.24.4-60, it can no get nvidia driver module
X server shows a error about version module.

how can i do to get two nvidia modules for differents kernels version?

thank you
eskuai is offline   Reply With Quote