View Single Post
Old 04-16-08, 07:21 AM   #106
NvFuchs
Registered Fox
 
NvFuchs's Avatar
 
Join Date: Oct 2007
Location: Confoederatio Helvetica
Posts: 530
Default Re: 8400M GS : Low performences

Okay, this is far too slow.
Sane values should be +/-

fuchs@thinkfox src $ ./gtkperf -a -c 1000
GtkPerf 0.40 - Starting testing: Wed Apr 16 13:15:24 2008

GtkEntry - time: 0.24
GtkComboBox - time: 16.25
GtkComboBoxEntry - time: 13.89
GtkSpinButton - time: 1.25
GtkProgressBar - time: 2.27
GtkToggleButton - time: 4.58
GtkCheckButton - time: 5.61
GtkRadioButton - time: 8.46
GtkTextView - Add text - time: 23.33
GtkTextView - Scroll - time: 19.05
GtkDrawingArea - Lines - time: 7.06
GtkDrawingArea - Circles - time: 10.28
GtkDrawingArea - Text - time: 4.45
GtkDrawingArea - Pixbufs - time: 0.14
---
Total time: 116.86

Take again a look at my Xorg.conf here
http://www.thinkwiki.org/wiki/Instal..._R61#xorg.conf

And try several InitialPixmapPlacement values.
Here 1 works fine, but usually 2 should perform better.

Then please tell me what distribution,
what version of X11 you are using,
whether this is x86 or x86_64,
what driver version etc.

Then I might be able to help you.
(No guarantee on this, though.
as a) I am not a nvidia dev and
b) I don't have physical access to your machine)


And, of course, apology for the tone accepted,
I know how desperate you must feel when a high end,
expensive GPU has a performance this low.
But this is, in many cases, just not nvidias fault.
(not in all, though. But bugs usually get fixed)

No apologies needed for your english,
english is not everybodys native language,
it is mine neither. As long as everybody understands what you try to say it is fine.

Fuchs
NvFuchs is offline   Reply With Quote