View Single Post
Old 04-24-08, 09:29 PM   #1
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default New 8800Ultra cooler, new oc's, new benchmarks

I got the Arctic cooling Accelero 8800 today. Took my MSI Ultra OC up to 705mhz core and 1225 memory (probably can still go higher) but I hit a performance ceiling in the crysis benchmarks.

Here's my final benchmark results.



For the longest time now, I've been running the game with the very high cvar list and the following values which are a slightly modified version of HP's mod. This with no AA and 1680X1050 resolution
Code:
 ; |---------------------------------------------------------------------------------------|
; |Helder [HP] Pinto - Very High Quality Costum Config 1.3 FINAL					|
; |This config has been tweaked to run Crysis withtin it's maximum beauty, 			|
; |while still getting minimaly smooth/playable FPS!							|
; |Minimum System recomended is a Nvidia 8800, 2GB RAM and a fairly good dual core CPU.	|
; |C&C: http://crymod.com/thread.php?threadid=13790							|
; |---------------------------------------------------------------------------------------|

; User Options commands
con_restricted = 0
r_displayinfo = 0
r_VSync=0
d3d9_TripleBuffering=0
e_screenshot_width = 4096
e_screenshot_height = 3072
e_screenshot_quality = 100
e_screenshot_file_format = jpg


; Post Processing
r_ColorGrading = 1
r_DepthOfField = 2
r_MotionBlur = 1


; Shaders and Lighting
r_EyeAdaptationBase=0.25
r_SSAO=1
r_ssao_amount=0.4
r_SSAO_darkening=1.25
r_SSAO_quality=2
r_SSAO_radius=2
r_SSAO_blur 4
r_SSAO_blurriness 1
r_HDRlevel=0.75
r_Usepom = 1
r_sunshafts = 1
r_Beams=3
r_BeamsDistFactor = 0.1
r_BeamsMaxSlices=250



; Shadows
e_shadows = 1
r_ShadowsMaskResolution=0
e_shadows_on_alpha_blended=1
e_shadows_from_terrain_in_all_lods = 0
e_shadows_cast_view_dist_ratio = 0.6
r_ShadowBlur=3.0
e_shadows_max_texture_size=1024
r_ShadowJittering=1.5


; Object Detail
e_obj_quality=4
ca_useDecals=1
e_decals_allow_game_decals=1
e_decals_life_time_scale=2
i_rejecteffects=1
sys_flash_curve_tess_error=2
e_view_dist_ratio=60
e_max_view_dst_spec_lerp=1
es_DebrisLifetimeScale=1
e_cbuffer_resolution=256
e_dissolve=1
ca_DrawFaceAttachments=1
ca_AttachmentCullingRation=60
e_terrain_occlusion_culling = 1
e_terrain_occlusion_culling_max_dist=200


; Vegetation
e_foliage_wind_activation_dist = 30
es_DebrisLifetimeScale = 1
r_DetailNumLayers = 2
r_VegetationSpritesTexRes = 128
r_DynTexAtlasSpritesMaxSize = 32
r_TexAtlasSize = 2048
e_vegetation_bending = 2
e_vegetation_min_size=0
e_proc_vegetation=1
e_vegetation_use_terrain_color=1



; Particles
e_particles_quality=4
e_water_ocean_soft_particles= 1
e_particles_max_emitter_draw_screen = 16
e_particles_object_collisions=1
r_UseSoftParticles = 1
e_particles_thread=1


; Water
r_WaterReflectionsQuality = 3
r_WaterUpdateDistance = 0.2
r_WaterCaustics=1
r_WaterRefractions=1
r_WaterReflections=1
r_WaterGodRays = 1
e_water_ocean_fft=1
e_water_tesselation_amount = 10
e_water_tesselation_swath_width=10
q_ShaderWater=3
e_phys_ocean_cell = 0.3



; Misc
e_max_entity_lights = 16
g_battleDust_enable = 1
g_breakage_particles_limit = 250
g_ragdollDistance = 35
g_ragdollMinTime = 15
e_terrain_ao=1
e_terrain_normal_map=1


; LODs
e_vegetation_sprites_distance_custom_ratio_min = 1
e_vegetation_sprites_distance_ratio=1.5
e_cull_veg_activation = 60
e_view_dist_ratio_vegetation = 50
e_particles_lod=0.6
es_MaxPhysDist=60
es_MaxPhysDistInvisible=25
e_terrain_lod_ratio=0.8
e_view_dist_ratio_detail=30
e_lod_ratio=6
e_lod_min=0
e_lods=1
e_detail_materials_view_dist_xy=4096
e_detail_materials_view_dist_z=256
r_DetailDistance=12


; FPS Gain commands
r_UseEdgeAA=2
r_TerrainAO_FadeDist=1
r_GeomInstancing=1
e_vegetation_static_instancing=0
e_gsm_lods_num = 5
e_gsm_range = 3
e_gsm_cache = 0
e_ram_maps = 1
e_dissolve = 1


r_TexturesStreaming=0

; Successfully loaded - Helder [HP] Pinto - Ultra High Quality Custom Config

I ran 4 separate tests (each test of 4 benchmark runs) and the last 2 runs were at 690 core and then 705 core and it only gained a tenth of a fps avg so I didn't bother raising it higher. Ram on those 2 tests went from 1150 to 1250 and no changes from that either. <_<


Oh and the Accelero is totally rad btw I HIGHLY recommend it My card would lock up with the stock cooler at 670 core WITH the side panel of my case off and with the 120mm fan blowing full blast on it. Now the side panel is on, the 120mm blow hole fan is at minimum rpm.

__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote