View Single Post
Old 05-02-08, 02:59 AM   #36
killahsin
Registered User
 
Join Date: Jul 2004
Posts: 1,496
Default Re: Age of Conan Feedback thread

and for those curious people. this is my crash log. maybe some of you code monkies can figure it out
Code:
Access Violation (0xC0000005) in C:\Program Files\Funcom\IGN Beta Event\AgeOfConan.exe
Access violation reading from memory location 0x0000001C.


Registers
EAX:0074D437
EBX:0074D437
ECX:00000004
EDX:00000004
ESI:00000004
EDI:00000028
ESP:0012E7F0
EBP:0012EDEC
EIP:00E6FF43

CS:001B  DS:0023  ES:0023
FS:003B  GS:0000  SS:0023

Flags:   00010297
FPU Ctrl:000A001F


Stack from address 0x0012E7F0
00000000 0074d449 00eccdd7 0012ede0 0012eacc 0012e814 0012ede0 0074d437 0012edec 0012e840 
00ebb623 0074d437 0012ede0 00000100 0012e898 00ebb32a b7f81133 012ac7a4 0012ede0 00000001 
0012e8a8 00ecb160 0012ede0 012ac7a4 0074d437 00000000 00000100 b7f811b3 012ac790 0012ede0 


Callstack
[0x00E6FF43] Symbol not found. (0)
[0x0074D7F2] Symbol not found. (0)
[0x0074DF07] Symbol not found. (0)
[0x00E748B0] Symbol not found. (0)
[0x00E75635] Symbol not found. (0)
[0x00E76455] Symbol not found. (0)
[0x00E770D1] Symbol not found. (0)
[0x00E77794] Symbol not found. (0)
[0x00E78DE1] Symbol not found. (0)
[0x00E794EC] Symbol not found. (0)
[0x00E7AC3A] Symbol not found. (0)
[0x00E7C291] Symbol not found. (0)
[0x0069D37C] Symbol not found. (0)
[0x006A0F89] Symbol not found. (0)
[0x008FBEB6] Symbol not found. (0)
[0x007D8202] Symbol not found. (0)
[0x007D2989] Symbol not found. (0)
[0x007DB19F] Symbol not found. (0)
[0x007DB57B] Symbol not found. (0)
[0x0079CA5D] Symbol not found. (0)
[0x004B2B92] Symbol not found. (0)
[0x00CF82F9] Symbol not found. (0)
[0x00C80AEE] Symbol not found. (0)
[0x00BFAE0B] Symbol not found. (0)
[0x00C06E27] Symbol not found. (0)
[0x00519961] Symbol not found. (0)
[0x00519CAC] Symbol not found. (0)
[0x00C87628] Symbol not found. (0)
[0x00BC76BF] Symbol not found. (0)
[0x004CCFEA] Symbol not found. (0)
[0x004B6FAD] Symbol not found. (0)
[0x0042907D] Symbol not found. (0)
[0x00EBC407] Symbol not found. (0)
[0x77844911] Symbol not found. (0)
[0x77A8E4B6] Symbol not found. (0)
[0x77A8E489] Symbol not found. (0)
__________________
Quote:
MSI 780i diamond sli.
8400 core 2 duo.
2 x msi 9600 gt oc's @ 760x1950.
4 gigs ram.
R.I.P. Ritual
killahsin is offline   Reply With Quote