View Single Post
Old 07-30-03, 01:33 AM   #11
leibold
Registered User
 
Join Date: May 2003
Posts: 66
Default

Try building a kernel without ACPI, or turn off ACPI on the boot commandline. At least that works for me on the ASUS A7N8X.
leibold is offline   Reply With Quote