View Single Post
Old 06-05-08, 01:58 PM   #7
gigiita
Registered User
 
Join Date: Jan 2008
Posts: 17
Default Re: Is compat5x really needed ?

Please, try to run glxinfo. There are three important strings:
- server glx vendor string
- client glx vendor string
- OpenGL vendor string
All three should report "NVIDIA Corporation", which means you have correctly installed the nVidia driver, and you have full hardware acceleration

If instead you have "client glx vendor string: SGI" it means you have the Mesa version of libGL and you have some partial hardware acceleration.
With a GeForce 4 MX it is much probable you don't notice any performance loss or if you have a fast CPU, you can get better performance with this hardware/software mix.

To have full acceleration you should reinstall nVidia driver over libGL.

By the way, which FreeBSD version are you running?
gigiita is offline   Reply With Quote