View Single Post
Old 08-03-03, 11:14 AM   #2
brblueser
Registered User
 
Join Date: Dec 2002
Location: Rio de Janeiro, Brazil
Posts: 88
Default

Hi danboid,

regarding the automatic power off, I believe you need to properly configure "Advanced Power Management BIOS support" during kernel compilation. It's under the "General Setup" option. There you will find, among other things, "Use real mode APM BIOS call to power off". Play with them and you might get where you want (read the docs first, though, there are a couple of warnings).

As for clock getting delayed, it might not be BIOS-related. Check your /etc/adjtime and the manpage for 'hwclock', they might give you a hint.

HTH

Andre
brblueser is offline   Reply With Quote