View Single Post
Old 06-23-08, 08:22 AM   #3
rudedog
Not so Rude
 
rudedog's Avatar
 
Join Date: Jun 2004
Location: Florida, USA
Posts: 1,500
Default Re: apc won't handle SLI 280 gtxs

Please explain two in parallel??

Unless you are using one of our APC auto xfer switches you can use two in parallel.

Also do you have anything else plugged into your 1500? UPS are rated in VA which is not Watts when you calculate power factor.

I ran two boxes, one with quad SLI (1000W PCPC PS) the other a single 8800GTX both with LCDs and never came close to pushing my 1500, however mine is a smartUPS XL.

BTW I work for APC
__________________
Not so Rude, Rudedog FPSadmin.com | twitter | Microsoft MVP 2009-2012 - Games for Windows
Main Box:Intel QX6850|Asus Formula Maximus|4GB(1GBx4) @ 1066|Evga 285GTX - 182.05|150Gig Raptor SATA|2x WD 250Gb SATA|2x Lite-on 1673S DVDRW-all|Pioneer
BDR-202|X-Fi Fatal1ty 2.07.0004|Logitec G7-setpoint 3.1.116|Ergodex DX1-firmware 1.1-driver1.3|Dell UltraSharp 2405FPW 24" LCD|PCPower and Cooling TurboCool 1000 SLI|Windows 7 Ultimate|Klipsch THX 5.1
Imac: Snow Leopard|27" screen|i7 2.93|12 GB|ATI HD 5750 1G|WD 1T SATA|2xWD 2T firewire 800|Sharing Dell 24"
Laptop: MBP|2.16|2GB ram|160drive
Laptop 2: MBP Unibody|2.66|4GB ram|320drive
Camera: D700 + MB-D10 + EN-EL3e + GP1|Nikon14-24 f2.8|nikon24-70 f2.8|nikon70-200 f2.8|nikon 50 f1.4|Sigma 150-500
Car: 2010 Dodge Challenger R/T Classic Plum Crazy Purl|6 Speed|Power roof|Super Track Pack|20" classic rims|Functional ram air hood
rudedog is offline   Reply With Quote