View Single Post
Old 06-24-08, 12:30 AM   #14
darkrider01
A little rough at first
 
darkrider01's Avatar
 
Join Date: Oct 2004
Location: The DEEP South - North Carolina
Posts: 483
Default Re: Evga GTX 280 FTW crash problems - not overheating

Also, This thread has provided me with some info I was unaware of. It may be that the combination of my current board only having PCIE 1.0 (1.1?) and the PSU using a 6 pin to 8 pin cable was starving my card for power.

I guess I'll find out tomorrow / Wednesday if that is in fact the case. I ordered a Q9300 and Gigabyte GA-X48-DS4.
__________________
School Bus - Intel i7 4770K * ASRock Z87 Extreme6/AC * EVGA GTX 590 * Kingston HyperX Beast 16GB 2400MHz DDR3* Alienware TactX Keyboard * RAZER Mamba * Pioneer DVR-212D * Samsung 840 Series 250GB SSD * 10+TB Other Storage * Ultra X3 1000W PSU * Dell U2913WM * Beats by Dr. Dre headphones * Klipsch Promedia 2.1 * Cooler Master HAF XB * Cooler Master Hyper N520 * Windows 7 Ultimate
Mass Transit - Xeon E3-1275 V2 * G.Skill Ripjaws DDR3 1600 * EVGA GTX660 * Kingston HyperX 3K 120GB SSD * Seagate Momentus XT 750GB * Dell 2001FP * Viewsonic VX2250 * Creative X-Fi Surround 5.1 * Windows 7 Ultimate
RV - Alienware M18x * i7 2670QM * Dual 560 GTX * 1.25TB Storage * Windows 7 Ultimate
Van by the River - Panasonic PT-AX200U * Homebrew 9' x 5' screen * Pioneer VSX-1121-K * Bose Acoustimass 6 * Velodyne VX10 Subwoofer * PS3/Xbox/Xbox360/Wii/WiiU/DirecTV HR22
Packin HEAT
darkrider01 is offline   Reply With Quote